博远动画长期承接各类flash动画制作设计!

新疆flash动画制作,网站制作,程序开发

44317016(微信同号) 13565936697
博远动画工作室--专业flash动画制作,交互课件动画制作,产品演示动画制作,动画课件等各类动画制作。
当前位置:主页 > 新闻资讯>H3C无线网络设备安装调试的知识
博远动画flash动画工作室长期承接各类flash动画,我们给客户的是高端的视觉体验,优质的售后服务...

H3C无线网络设备安装调试的知识


现在无外不在,处处都是无线环境,那么今天就来介绍 一下H3C无线网络调试的一些基本配置

dis device manuinfo   查看序列号

ap-mode fit   修改为瘦AP模式

wlan country-code us    全局配置国家代码


[WX3024]vlan 2

interface vlan 1

ip add 192.168.1.99 24

使能DHCP server 功能,配置VLAN1 网段的地址池,为AP动态分配地址

dhcp enable

dhcp server ip-pool appool

network 192.168.1.0 24

将无线控制模块的内部接口gi1/0/1 设置为Trunk 类型

interface gi 1/0/1

port link-type trunk

port trunk permit vlan all

配置无线接口WLAN-ESS 1,并指定其属于VLAN 2 (因为无线客户端属于VLAN 2)

interface WLAN-ESS 1

port access vlan 2



wlan service-template 1 clear

ssid H3C

authentication-method open-system

bind WLAN-ESS 1

service-template enable


手动添加AP,也可以自动

wlan ap ap1 model WA2100

serial-id 210235A22W00740000123

radio 1

service-template 1

radio enable

配置静态路由

ip route-static 0.0.0.0 0 192.168.2.254


以下是自动的方法------

第五步配置射频接口,并绑定无线服务模板

     [H3C]wlan auto-ap enable

     [H3C]wlan ap 1 mode  WA2610E-AGN

     [H3C-wlan-ap 1]serial-id auto

     [H3C-wlan-ap 1]radio 1         

     [H3C-wlan-ap 1-radio-1]service-template 1

     [H3C-wlan-ap 1-radio-1]radio enable 

,等注册成功之后,固化AP 

     [H3C]wlan auto-ap persistent  

 

以上是自动的方法-----------


查看PA运行情况

dispaly wlan ap all



交换模块的配置

首选进入交换模块  oap connet solt 0     <H3C>Ctrl+K    进入AC控制板视图

wlan 2  

interface gig 1/0/24     //与上联三层交换相连的接口

port access vlan 2

将内部接口GI 1/0/29设置为Trunk类型

interface gi 1/0/29

port link-type trunk 

port trnk permit vlan all


-----------------------

----------------------完

配置无线接口 安全psk

[H3C] port-security enable

[H3C] interface WLAN-ESS 6 

[H3C-WLAN-ESS7] port-security port-mode psk

 [H3C-WLAN-ESS7] port-security tx-key-type 11key 

[H3C-WLAN-ESS7] port-security preshared-key pass-phrase 12345678   //设置密码为12345678


如果遇到技术问题,请尽快联系本站QQ:44317016 我们会尽快帮您解决
上一篇: H3C和思科交换机STP配置
下一篇: 新疆乌鲁木齐找人安装调试网络设备

新疆博远云创网络科技有限公司—专业flash动画制作